サーバいじくり雑記

2013年7月31日

UPDATING 20130726 AFFECTS: users of QT3 and KDE3

Filed under: FreeBSD — bompopo @ 7:40 AM
20130726:
  AFFECTS: users of QT3 and KDE3
  AUTHOR: rene@FreeBSD.org

  All ports based on QT3 (including KDE3 but also ports which used QT3 as
  a graphical toolkit) expired on 20130701 because QT3 and KDE3 were no
  longer maintained upstream.  These ports have been removed today.

  Users of KDE3 are advized to switch to another desktop environment
  provided in the Ports Collection, e.g. KDE4 or Xfce.

  Users of QT3 are advized to upgrade to the QT4 counterpart(s).
広告

コメントする »

まだコメントはありません。

RSS feed for comments on this post. TrackBack URI

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中

%d人のブロガーが「いいね」をつけました。