サーバいじくり雑記

2013年6月24日

UPDATING 20130623 AFFECTS: users of net-im/mikutter003

Filed under: FreeBSD — bompopo @ 8:38 AM
20130623:
  AFFECTS: users of net-im/mikutter003
  AUTHOR: tota@FreeBSD.org

  net-im/mikutter003 has been removed from the ports tree because the
  Twitter API version 1.0 was deprecated on 2013-05-07 and mikutter003,
  which uses the API 1.0, won't work.
  Please consider using net-im/mikutter instead of this.

  1. deinstall mikutter003
  2. upgrade Ruby to 1.9( or later) (see the entry 20130527)
  3. install net-im/mikutter
広告

コメントする »

まだコメントはありません。

RSS feed for comments on this post. TrackBack URI

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中

%d人のブロガーが「いいね」をつけました。