サーバいじくり雑記

2013年2月7日

UPDATING 20130205 AFFECTS: users of security/gnutls and any port that depends on it

Filed under: FreeBSD — bompopo @ 8:23 AM
20130205:
  AFFECTS: users of security/gnutls and any port that depends on it
  AUTHOR: novel@FreeBSD.org

  gnutls has been updated to 2.12.23 and all shared libraries' versions have
  been bumped. So you need to rebuild all applications that depend on
  gnutls.

  If you use portmaster:
        portmaster -r gnutls
  If you use portupgrade:
        portupgrade -fr security/gnutls
  If you use pkgng with binary packages:
        pkg install -fR security/gnutls
広告

コメントする »

まだコメントはありません。

RSS feed for comments on this post. TrackBack URI

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中

%d人のブロガーが「いいね」をつけました。