サーバいじくり雑記

2013年1月13日

UPDATING 20130111 AFFECTS: users of security/openvpn*

Filed under: FreeBSD — bompopo @ 11:09 AM
20130111:
  AFFECTS: users of security/openvpn*
  AUTHOR: mandree@FreeBSD.org

  security/openvpn has been upgraded to the IPv6-capable v2.3.0.
  This upgrade removes easy-rsa, and changes installed file layout a bit.

  security/openvpn22 retains the prior OpenVPN 2.2.2 version.
  If you want to continue using this version, use one of these commands:

    # portmaster -o security/openvpn22 security/openvpn
  or
    # portupgrade -o security/openvpn22 security/openvpn

  security/openvpn20 has been marked deprecated and to be removed
  in half a year's time.  Please migrate to a newer version soonish.
広告

コメントする »

まだコメントはありません。

RSS feed for comments on this post. TrackBack URI

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中

%d人のブロガーが「いいね」をつけました。